Bug 975672 - [abrt] unison240-2.40.102-2.fc18: gtk_tree_model_get_valist: Process /usr/bin/unison-2.40 was killed by signal 11 (SIGSEGV)
[abrt] unison240-2.40.102-2.fc18: gtk_tree_model_get_valist: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 974488
Product: Fedora
Classification: Fedora
Component: unison240 (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gregor Tätzner
Fedora Extras Quality Assurance
abrt_hash:a541457b7e11e27b2d16516fe16...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 02:01 EDT by weisz
Modified: 2013-06-22 13:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-22 13:27:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.49 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: cgroup (128 bytes, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: core_backtrace (5.87 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: dso_list (7.60 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: environ (3.31 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: maps (25.69 KB, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: open_fds (295 bytes, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details
File: proc_pid_status (786 bytes, text/plain)
2013-06-19 02:01 EDT, weisz
no flags Details

  None (edit)
Description weisz 2013-06-19 02:01:08 EDT
Description of problem:
wizzard->directory selection->select first diectory->click in rolling menu->*crash

Version-Release number of selected component:
unison240-2.40.102-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        unison
crash_function: gtk_tree_model_get_valist
executable:     /usr/bin/unison-2.40
kernel:         3.9.5-201.fc18.i686
runlevel:       N 5
uid:            1000
var_log_messages: Jun 19 07:51:04 pc1551 abrt[5834]: Saved core dump of pid 5821 (/usr/bin/unison-2.40) to /var/tmp/abrt/ccpp-2013-06-19-07:51:04-5821 (34783232 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_tree_model_get_valist at gtktreemodel.c:1470
 #1 gtk_tree_model_get at gtktreemodel.c:1432
 #2 combo_box_row_separator_func at gtkfilechooserbutton.c:2365
 #3 tree_column_row_is_sensitive at gtkcombobox.c:1904
 #4 gtk_combo_box_list_button_released at gtkcombobox.c:4160
 #5 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #10 gtk_widget_event_internal at gtkwidget.c:5017
 #11 gtk_widget_event at gtkwidget.c:4814
 #12 gtk_propagate_event at gtkmain.c:2490
 #13 gtk_main_do_event at gtkmain.c:1685
Comment 1 weisz 2013-06-19 02:01:18 EDT
Created attachment 762710 [details]
File: backtrace
Comment 2 weisz 2013-06-19 02:01:20 EDT
Created attachment 762711 [details]
File: cgroup
Comment 3 weisz 2013-06-19 02:01:23 EDT
Created attachment 762712 [details]
File: core_backtrace
Comment 4 weisz 2013-06-19 02:01:27 EDT
Created attachment 762713 [details]
File: dso_list
Comment 5 weisz 2013-06-19 02:01:30 EDT
Created attachment 762714 [details]
File: environ
Comment 6 weisz 2013-06-19 02:01:34 EDT
Created attachment 762715 [details]
File: limits
Comment 7 weisz 2013-06-19 02:01:38 EDT
Created attachment 762716 [details]
File: maps
Comment 8 weisz 2013-06-19 02:01:42 EDT
Created attachment 762717 [details]
File: open_fds
Comment 9 weisz 2013-06-19 02:01:45 EDT
Created attachment 762718 [details]
File: proc_pid_status
Comment 10 Gregor Tätzner 2013-06-22 13:27:32 EDT

*** This bug has been marked as a duplicate of bug 974488 ***

Note You need to log in before you can comment on or make changes to this bug.