Bug 975687 - [abrt] tracker-0.16.1-1.fc19: dconf_engine_change_notify: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: dconf_engine_change_notify: Process /usr/libexe...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:e59bbe4123c33a5797e50f51e40...
:
Depends On:
Blocks: F19-accepted/F19FinalFreezeException
  Show dependency treegraph
 
Reported: 2013-06-19 02:41 EDT by Emmanuel Pacaud
Modified: 2013-07-01 20:31 EDT (History)
4 users (show)

See Also:
Fixed In Version: dconf-0.16.0-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 20:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.19 KB, text/plain)
2013-06-19 02:41 EDT, Emmanuel Pacaud
no flags Details
File: cgroup (141 bytes, text/plain)
2013-06-19 02:41 EDT, Emmanuel Pacaud
no flags Details
File: core_backtrace (2.20 KB, text/plain)
2013-06-19 02:41 EDT, Emmanuel Pacaud
no flags Details
File: dso_list (5.39 KB, text/plain)
2013-06-19 02:41 EDT, Emmanuel Pacaud
no flags Details
File: environ (2.51 KB, text/plain)
2013-06-19 02:41 EDT, Emmanuel Pacaud
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-19 02:42 EDT, Emmanuel Pacaud
no flags Details
File: maps (26.02 KB, text/plain)
2013-06-19 02:42 EDT, Emmanuel Pacaud
no flags Details
File: open_fds (722 bytes, text/plain)
2013-06-19 02:42 EDT, Emmanuel Pacaud
no flags Details
File: proc_pid_status (951 bytes, text/plain)
2013-06-19 02:42 EDT, Emmanuel Pacaud
no flags Details
File: var_log_messages (24.95 KB, text/plain)
2013-06-19 02:42 EDT, Emmanuel Pacaud
no flags Details

  None (edit)
Description Emmanuel Pacaud 2013-06-19 02:41:39 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: dconf_engine_change_notify
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.5-301.fc19.x86_64
runlevel:       N 5
uid:            14316

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 dconf_engine_change_notify at dconfsettingsbackend.c:242
 #1 dconf_engine_emit_changes at dconf-engine.c:871
 #2 dconf_engine_change_completed at dconf-engine.c:948
 #3 dconf_gdbus_method_call_done at dconf-gdbus-thread.c:230
 #4 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #5 g_dbus_connection_call_done at gdbusconnection.c:5333
 #6 g_simple_async_result_complete at gsimpleasyncresult.c:777
 #7 complete_in_idle_cb at gsimpleasyncresult.c:789
 #11 g_main_context_iteration at gmain.c:3762
 #12 dconf_gdbus_worker_thread at dconf-gdbus-thread.c:81
Comment 1 Emmanuel Pacaud 2013-06-19 02:41:44 EDT
Created attachment 762741 [details]
File: backtrace
Comment 2 Emmanuel Pacaud 2013-06-19 02:41:49 EDT
Created attachment 762742 [details]
File: cgroup
Comment 3 Emmanuel Pacaud 2013-06-19 02:41:52 EDT
Created attachment 762743 [details]
File: core_backtrace
Comment 4 Emmanuel Pacaud 2013-06-19 02:41:56 EDT
Created attachment 762744 [details]
File: dso_list
Comment 5 Emmanuel Pacaud 2013-06-19 02:41:59 EDT
Created attachment 762745 [details]
File: environ
Comment 6 Emmanuel Pacaud 2013-06-19 02:42:03 EDT
Created attachment 762746 [details]
File: limits
Comment 7 Emmanuel Pacaud 2013-06-19 02:42:07 EDT
Created attachment 762747 [details]
File: maps
Comment 8 Emmanuel Pacaud 2013-06-19 02:42:10 EDT
Created attachment 762748 [details]
File: open_fds
Comment 9 Emmanuel Pacaud 2013-06-19 02:42:13 EDT
Created attachment 762749 [details]
File: proc_pid_status
Comment 10 Emmanuel Pacaud 2013-06-19 02:42:19 EDT
Created attachment 762750 [details]
File: var_log_messages
Comment 11 Troy 2013-06-19 08:06:30 EDT
1) started computer 
2) logged in
3) opened terminal and ran "sudo yum update"
4) durring update the failure notice showed up

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: dconf_engine_change_notify
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.5-301.fc19.x86_64
package:        tracker-0.16.1-1.fc19
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 12 Fedora Update System 2013-06-25 16:30:08 EDT
dconf-0.16.0-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/dconf-0.16.0-2.fc19
Comment 13 Fedora Blocker Bugs Application 2013-06-25 16:41:04 EDT
Proposed as a Freeze Exception for 19-final by Fedora user mclasen using the blocker tracking app because:

 frequent crash in a service (tracker) that is running by default: https://retrace.fedoraproject.org/faf/problems/950683/
Comment 14 Fedora Update System 2013-06-26 13:05:38 EDT
Package dconf-0.16.0-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing dconf-0.16.0-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11694/dconf-0.16.0-2.fc19
then log in and leave karma (feedback).
Comment 15 Fedora Update System 2013-07-01 20:31:49 EDT
dconf-0.16.0-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.