Bug 97579 - Installer crashes with unhandled exception before copying packages
Installer crashes with unhandled exception before copying packages
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-17 18:08 EDT by Kenneth Lafond
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-23 14:32:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump provided by the Anaconda program after crashing (89.97 KB, text/plain)
2003-06-17 18:09 EDT, Kenneth Lafond
no flags Details

  None (edit)
Description Kenneth Lafond 2003-06-17 18:08:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
After configuring the disks, the install options, and choosing packages, the 
installer began to format.  When I looked back (less then 5 mins), it had 
crashed with an unhandled exception.  I believe it got through the format, but 
I'm not sure.  The unhandled exception window told me to file a bug report and 
to give the trace/dump I've attached below.

I had to restart the installation.  I'm not sure I got ALL the packages I 
selected before (I tried to mimic the previous install as closely as possible), 
but it didn't have any issues the second time around.

Version-Release number of selected component (if applicable):
Red Hat 9.0

How reproducible:
Couldn't Reproduce


Additional info:

Trace/Dump from Anaconda attached.
Comment 1 Kenneth Lafond 2003-06-17 18:09:26 EDT
Created attachment 92455 [details]
Dump provided by the Anaconda program after crashing
Comment 2 Michael Fulbright 2003-06-23 14:32:09 EDT
You are getting lots of SCSI errors during the install - it looks like some type
of disk/hardware failure.

Note You need to log in before you can comment on or make changes to this bug.