Bug 97588 - Figure 3-2. HTTP Proxy Configuration
Summary: Figure 3-2. HTTP Proxy Configuration
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Clay Murphy
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/help/enterpris...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks: 88664
TreeView+ depends on / blocked
 
Reported: 2003-06-18 01:29 UTC by vivian_huang
Modified: 2009-08-20 03:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-07 21:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vivian_huang 2003-06-18 01:29:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.2.1) Gecko/20030225

Description of problem:
Something wrong in the "Figure 3-2. HTTP Proxy Configuration". 
See below:
"For example, to use the proxy server http://squid.mysite.org on port 3128,
enter http://squid.mysite.org:3128 in the text field. "


But actually, the "http://" should not be entered in, otherwise, it would not  work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.https://rhn.redhat.com/help/enterprise/applet.html#APPLET-CONFIGURING
2.Configure the applet as the document text.
3.
    

Actual Results:  Failed

Additional info:

Comment 1 vivian_huang 2003-06-18 01:31:54 UTC
same error exists in the enterprise Document too, please check it.

Comment 2 Clay Murphy 2003-06-18 01:45:04 UTC
I'm accepting the bug and blocking the Titan Documentation tracking bug. This
looks like legacy text that contradicts the example in the screenshot itself.
Will be an easy fix.

Comment 3 Clay Murphy 2003-06-18 02:09:40 UTC
OK, so this fix wasn't difficult, as expected. But I searched through the User
Guide just to make sure we're consistent and found that we use virtually
identical examples while explaining how to configure an HTTP Proxy for up2date
and rhn_register.

So I'm changing the status to NEEDINFO and CC'ing Chip, Daniel, and Adrian in
the hopes of ensuring the examples included in the up2date and rhn_register
chapters are indeed accurate. The references I'm requesting review of can be
found in the latest RHN Enterprise User Reference Guide posted on the intranet:
http://intranet.corp.redhat.com/redhat/images/wiki/RHNEnterpriseURG.pdf

They are on pages 8, 29, and 74. All I need to know is whether or not "http://"
should be included in the HTTP Proxy field. Thanks.

Comment 4 Clay Murphy 2003-06-18 20:21:41 UTC
OK, Adrian let me know up2date and rhn_register actually expect "http://" in
that field, so no further changes are needed.

The files are checked into CVS for this. I'm changing status to ON_DEV in
preparation for build -48 at GDK's request.

Comment 5 Josef Komenda 2003-06-20 16:11:36 UTC
Looks good in webqa and on -48.

Comment 6 Josef Komenda 2003-07-07 21:03:25 UTC
Looks good in prod.


Note You need to log in before you can comment on or make changes to this bug.