This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 975887 - System doesn't boot with Logitech HD Pro C 920
System doesn't boot with Logitech HD Pro C 920
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 10:20 EDT by Rolle
Modified: 2013-09-20 09:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 09:18:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rolle 2013-06-19 10:20:27 EDT
Description of problem:
If I connect the USB-Cam Logitech HD Pro C 920, fedora doesn't boot anymore. After grub2 the plymouth screen appears. After that the display turns to grey background (gnome gdm background) and the mousepointer is shown. But then nothing happens anymore. No GDM is shown.
I can switch to another terminal and can login in textmode.

lsusb
Bus 002 Device 007: ID 046d:082d Logitech, Inc.

Version-Release number of selected component (if applicable):
Fedora 19 prerelease

How reproducible:
always

Steps to Reproduce:
1. Connect USB-Webcam Logitech HD Pro C 920
2. Boot Fedora 19 prerelease
3. select grub entry and enter

Actual results:
no gdm appears

Expected results:
boot until gdm appears

Additional info:
Comment 1 Josh Boyer 2013-09-18 16:25:34 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 2 Rolle 2013-09-20 09:18:40 EDT
The bug is fixed. It was already in Kernel 3.10 fixed. Sorry that I forgot to close this bug in bugzilla.

Thank you for your attention

Note You need to log in before you can comment on or make changes to this bug.