Bug 975903 - RFE: remove 1M message size limit
RFE: remove 1M message size limit
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libqb (Show other bugs)
7.0
All Linux
low Severity low
: rc
: 7.1
Assigned To: David Vossel
Cluster QE
: FutureFeature
Depends On:
Blocks: 682771 1174462
  Show dependency treegraph
 
Reported: 2013-06-19 10:54 EDT by Jan Friesse
Modified: 2015-03-05 03:24 EST (History)
7 users (show)

See Also:
Fixed In Version: libqb-0.17.1-1.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 682771
: 1174462 (view as bug list)
Environment:
Last Closed: 2015-03-05 03:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Jan Friesse 2013-06-20 00:20:15 EDT
Just to prevent misunderstanding:

IPC is now handled by LibQB. According to https://github.com/asalkeld/libqb/issues/14, that problem still exists. There is also another problem https://github.com/asalkeld/libqb/issues/71. After removing these two issues, support in corosync should be seamless.
Comment 14 errata-xmlrpc 2015-03-05 03:24:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0370.html

Note You need to log in before you can comment on or make changes to this bug.