Bug 976053 - Investigate interaction of UI RotatingFileHandler and logrotate
Summary: Investigate interaction of UI RotatingFileHandler and logrotate
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-19 19:59 UTC by Fabian Deutsch
Modified: 2013-11-28 11:57 UTC (History)
11 users (show)

Fixed In Version: ovirt-node-3.0.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-28 11:57:08 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 15961 0 None None None Never

Description Fabian Deutsch 2013-06-19 19:59:07 UTC
Description of problem:
We need to ensure that the two rotating file handlers (RotatingFileHandler in UI logging and logrotate) interact as intended.


Note You need to log in before you can comment on or make changes to this bug.