Bug 976057 - Rebase to the latest cqrlog upstream (v1.5.6)
Rebase to the latest cqrlog upstream (v1.5.6)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cqrlog (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Eric Christensen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 16:06 EDT by Evan McNabb
Modified: 2013-08-14 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version: cqrlog-1.5.8-2.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-04 19:01:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evan McNabb 2013-06-19 16:06:46 EDT
Description of problem:

I'm currently running cqrlog-1.5.4-1.fc19.x86_64 and there is a bug I'm hitting which has been since fixed upstream. Can we please rebase to v1.5.6 (or later)?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Eric Christensen 2013-07-09 23:02:45 EDT
Working on this now.  Going to version 1.5.8.
Comment 2 Fedora Update System 2013-07-09 23:53:30 EDT
cqrlog-1.5.8-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/cqrlog-1.5.8-1.fc19
Comment 3 Fedora Update System 2013-07-09 23:53:38 EDT
cqrlog-1.5.8-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/cqrlog-1.5.8-1.fc18
Comment 5 Fedora Update System 2013-07-11 23:16:36 EDT
Package cqrlog-1.5.8-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing cqrlog-1.5.8-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12848/cqrlog-1.5.8-2.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-08-04 19:01:50 EDT
cqrlog-1.5.8-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-08-14 22:43:25 EDT
cqrlog-1.5.8-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.