Bug 976076 - gv no longr displays .eps files properly
gv no longr displays .eps files properly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 16:35 EDT by Ed Friedman
Modified: 2013-08-16 15:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 15:27:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the .eps file that gv cannot display. (138.67 KB, image/x-eps)
2013-06-19 16:35 EDT, Ed Friedman
no flags Details

  None (edit)
Description Ed Friedman 2013-06-19 16:35:13 EDT
Created attachment 763138 [details]
This is the .eps file that gv cannot display.

Description of problem:gv no longer displays .eps files properly


Version-Release number of selected component (if applicable):
gv-3.7.4-3

How reproducible:
Always

Steps to Reproduce:
1.Issue the command "gv fig1.eps"
2.
3.

Actual results: An error box pops up which starts out by saying:
Error: /limitcheck in /findfontGPL Ghostscript 9.06:

Expected results:
The .eps file should be displayed.

Additional info:
I am including the file "fig1.eps" which failed to display. It also fails to display with xdvi when incorporated into a .dvi file, whose rpm is texlive-xdvi-bin-svn26509.0-20.20130321_r29448.fc18.x86_64

The .eps file displays perfectly under RHEL6 with gv-3.7.1-1.el6.x86_64 and when it is incorporated into a .dvi file it displays perfectly with xdvi whose rpm is xdvik-22.84.14-9.el6.x86_64.
Comment 1 Orion Poplawski 2013-08-16 15:27:17 EDT
I suspect this was a ghostscript issue.  I cannot reproduce it on my F18 machine with:

ghostscript-9.06-4.fc18.x86_64
gv-3.7.4-3.fc18.x86_64

Feel free to reopen if this is still an issue for you.

Note You need to log in before you can comment on or make changes to this bug.