Bug 976086 - python-django-threadedcomments has invalid dependencies
python-django-threadedcomments has invalid dependencies
Product: Fedora EPEL
Classification: Fedora
Component: python-django-threadedcomments (Show other bugs)
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Luis Bazan
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-06-19 16:56 EDT by Tuomo Soini
Modified: 2013-07-07 14:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: python-django-threadedcomments-0.5.3-9.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-07 14:58:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-06-19 16:56:13 EDT
Description of problem:

  unresolved deps: 

python-django14 is not available on epel6
Comment 1 Fedora Update System 2013-06-20 13:37:31 EDT
python-django-threadedcomments-0.5.3-9.el6 has been submitted as an update for Fedora EPEL 6.
Comment 2 Fedora Update System 2013-06-21 15:36:21 EDT
Package python-django-threadedcomments-0.5.3-9.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing python-django-threadedcomments-0.5.3-9.el6'
as soon as you are able to.
Please go to the following url:
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-07-07 14:58:05 EDT
python-django-threadedcomments-0.5.3-9.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.