Bug 976137 - There is an incorrect description in the Japanese man page of sudoers.
There is an incorrect description in the Japanese man page of sudoers.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-ja (Show other bugs)
6.4
All Linux
low Severity low
: rc
: ---
Assigned To: Akira TAGOH
QE Internationalization Bugs
: i18n, ManPageChange
Depends On:
Blocks: 994246
  Show dependency treegraph
 
Reported: 2013-06-19 22:51 EDT by kyoneyama
Modified: 2014-06-10 08:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The description of the syslog option in the Japanese version of the sudoers(5) manual page has been amended to correctly match the English version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-10 08:24:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kyoneyama 2013-06-19 22:51:41 EDT
Description of problem:

  There is an incorrect description in the Japanese man page of sudoers.

  In the commentary of the syslog option, the default facility is writtedn as "authpriv" in the English man page, but it is written as "local2" in the Japanese man page.

  # man sudoers
     syslog        Syslog facility if syslog is being used for logging (negate to disable syslog logging).
                   Defaults to authpriv.

  # LANG=ja_JP.UTF-8 man sudoers
       syslog      syslog を使ってログを取っている場合の syslog のファシリティ (syslog 経由でログを取らない場合
                   は、’!’ を頭に付けて、このオプションを否定する)。デフォルトは local2 になっている。

  "authpriv" is correct. It needs to match a description English page and Japanese page.


Version-Release number of selected component (if applicable):
  * prelink-0.4.6.3


How reproducible:

  Always

Step to reproduce:

  Open the Japanese man page.

  # LANG=ja_JP.UTF-8 man sudoers

Actual results:

  # LANG=ja_JP.UTF-8 man sudoers
  ...skip...
       syslog      syslog を使ってログを取っている場合の syslog のファシリティ (syslog 経由でログを取らない場合
                   は、’!’ を頭に付けて、このオプションを否定する)。デフォルトは local2 になっている。


Expected results:

  # LANG=ja_JP.UTF-8 man sudoers
  ...skip...
       syslog      syslog を使ってログを取っている場合の syslog のファシリティ (syslog 経由でログを取らない場合
                   は、’!’ を頭に付けて、このオプションを否定する)。デフォルトは authpriv になっている。


Additional info:
  None.
Comment 14 errata-xmlrpc 2014-06-10 08:24:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0681.html

Note You need to log in before you can comment on or make changes to this bug.