Bug 97614 - Loading data set... InstanceVector::read: read 35626 lines. Read 35626 lines of size 52 each. There were 3 labels. Initiate new classifier... MIRA 0.00% [ 0/1 0/0 0/0 ] 100.00% [1/1] MIRA 8.93% [ 85/3109 153/201 80/253 ] 36.12% [1287/3563] MIRA 8.5...
Loading data set... InstanceVector::read: read 35626 lines. Read 35626 lines ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-services (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-18 09:52 EDT by Need Real Name
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-30 14:50:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-06-18 09:52:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:
While running redhat-config-services I get:

Traceback (most recent call last):
  File "/usr/share/redhat-config-services/serviceconf.py", line 35, in ?
    import gnome.ui
ImportError: No module named ui


Version-Release number of selected component (if applicable):
redhat-config-services-0.8.4-1

How reproducible:
Always

Steps to Reproduce:
1.Run redhat-config-services
2.
3.
    

Additional info:
Comment 1 Daniel Walsh 2003-06-18 11:10:49 EDT
Do you have gnome-python2 installed on your machine?  If so what version?

Dan
Comment 2 Need Real Name 2003-06-18 11:17:36 EDT
gnome-python2-1.99.14-5
Comment 3 Daniel Walsh 2003-06-18 11:48:31 EDT
Must be something environmental.  

In a terminal start python by typing python.
Then at the python prompt type "import gnome.ui"
What happens?

python
Python 2.2.2 (#1, Feb 24 2003, 19:13:11) 
[GCC 3.2.2 20030222 (Red Hat Linux 3.2.2-4)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import gnome.ui

If that fails type 

import sys
print sys.path

>>> 
Comment 4 Need Real Name 2003-06-18 12:17:40 EDT
>>> import gnome.ui
Traceback (most recent call last):
  File "<stdin>", line 1, in ?
ImportError: No module named ui

>>> import sys

>>> sys.path 
['', '/usr/lib/python2.2', '/usr/lib/python2.2/plat-linux2',
'/usr/lib/python2.2/lib-dynload', '/usr/lib/python2.2/site-packages',
'/usr/lib/python2.2/site-packages/gtk-2.0']

>>> 
Comment 5 Daniel Walsh 2003-06-18 14:45:33 EDT
You have me baffled.  Does this file exist?

ls -l /usr/lib/python2.2/site-packages/gtk-2.0/gnome/uimodule.so
Comment 6 Need Real Name 2003-06-19 03:45:49 EDT
Yes, it's exist:

# ls -l /usr/lib/python2.2/site-packages/gtk-2.0/gnome/uimodule.so

-rwxr-xr-x    1 root     root       123144 Feb  6 23:34
/usr/lib/python2.2/site-packages/gtk-2.0/gnome/uimodule.so

#
Comment 7 Jonathan Blandford 2003-06-26 12:15:47 EDT
wacky.
what's 'rpm -V gnome-python2' say?
Comment 8 Need Real Name 2003-06-29 05:29:37 EDT
The cause of this bug was upgrading from RH8 to RH9.
I install the machine all over and it was solve it.
Comment 9 Need Real Name 2008-08-02 16:16:37 EDT
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

Loading data set... InstanceVector::read: read 35626 lines. Read 35626 lines of size 52 each. There were 3 labels. Initiate new classifier... MIRA 0.00% [ 0/1 0/0 0/0 ]   100.00% [1/1] MIRA 8.93% [ 85/3109 153/201 80/253 ]   36.12% [1287/3563] MIRA 8.52% [ 176/6216 285/389 146/520 ]   32.07% [2285/7125] MIRA 8.13% [ 258/9337 407/587 204/763 ]   29.72% [3176/10687] MIRA 7.85% [ 341/12436 532/797 245/1016 ]   28.32% [4035/14249] MIRA 7.88% [ 442/15527 655/996 306/1288 ]   27.49% [4897/17811] MIRA 7.72% [ 527/18605 776/1193 347/1575 ]   26.70% [5706/21373] MIRA 7.64% [ 607/21690 908/1420 389/1825 ]   26.30% [6557/24935] redhat-config-services does not start

Note You need to log in before you can comment on or make changes to this bug.