Bug 976157 - [Docs][Tracker] here is no way to define VM default host using RunOnce
[Docs][Tracker] here is no way to define VM default host using RunOnce
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
All Windows
low Severity medium
: ---
: 3.3.0
Assigned To: Andrew Dahms
ecs-bugs
virt
: FutureFeature, Improvement, Reopened
Depends On: 902353
Blocks: 977672 977673
  Show dependency treegraph
 
Reported: 2013-06-19 23:49 EDT by Tim Hildred
Modified: 2014-04-06 23:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 902353
: 977672 977673 (view as bug list)
Environment:
Last Closed: 2014-04-06 23:07:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10654 None None None Never
oVirt gerrit 11303 None None None Never

  None (edit)
Comment 1 Jodi Biddle 2013-09-09 20:04:32 EDT
Updated content in both admin guide and PUP guide to reflect GUI change.
Comment 2 Jodi Biddle 2013-11-06 22:56:01 EST
Andrew - it appears as though the run once options have changed since I actioned this bug at the start of development, and now include a cloud-init option. Please check the table here:

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#Virtual_Machine_Run_Once_settings_explained 

as well as its corresponding cousin in the PUP guide, and ensure that the "run once" options are properly documented.
Comment 3 Andrew Dahms 2013-11-08 01:43:35 EST
Documentation Link
------------------------------
Administration Guide:
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#Virtual_Machine_Run_Once_settings_explained

Power User Portal Guide:
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Power_User_Portal_Guide/index.html#Virtual_Machine_Run_Once_settings_explained

What Changed
------------------------------
Administration Guide:
* Edited topic [ 10821-551692 ] to include a new row outlining the settings for the cloud-init feature.
* Updated revision history [ 21114-551694 ].

Power User Portal Guide:
* Topic [ 10821-551692 ] as edited in the Administration Guide above is also included in this document. 
* Updated revision history [ 21136-551697 ].

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-21
Red_Hat_Enterprise_Virtualization-Power_User_Portal_Guide-3.3-en-US-3.3-7

Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.