Bug 976297 - woodstox-core: Upgrade to 4.2.0
woodstox-core: Upgrade to 4.2.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: woodstox-core (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature
: 866161 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 06:09 EDT by Marek Goldmann
Modified: 2013-06-20 08:38 EDT (History)
4 users (show)

See Also:
Fixed In Version: 4.2.0-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 08:38:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Goldmann 2013-06-20 06:09:42 EDT
Description of problem:

On 24 Mar 2013 version 4.2.0 of Woodstox was released:

http://wiki.fasterxml.com/WoodstoxDownload

This version is required for many CXF (and related components - including WildFly aka JBoss AS dependencies jbossws-cxf). Please upgrade to the latest version.
Comment 1 Mikolaj Izdebski 2013-06-20 08:29:41 EDT
Fixed in woodstox-core-4.2.0-1
Comment 2 Mikolaj Izdebski 2013-06-20 08:30:19 EDT
*** Bug 866161 has been marked as a duplicate of this bug. ***
Comment 3 Mikolaj Izdebski 2013-06-20 08:38:12 EDT
I believe that this bug is fixed in woodstox-core-4.2.0-1,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=428053

Note You need to log in before you can comment on or make changes to this bug.