Bug 976363 - [abrt] WARNING: at include/linux/mm.h:280 put_compound_page+0x7f/0x290()
[abrt] WARNING: at include/linux/mm.h:280 put_compound_page+0x7f/0x290()
Status: CLOSED DUPLICATE of bug 975065
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9764cc382c0ab409776caa4f965...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 08:46 EDT by Ian Pilcher
Modified: 2013-06-20 08:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-20 08:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (98.05 KB, text/plain)
2013-06-20 08:46 EDT, Ian Pilcher
no flags Details

  None (edit)
Description Ian Pilcher 2013-06-20 08:46:08 EDT
Additional info:
reporter:       libreport-2.1.4
WARNING: at include/linux/mm.h:280 put_compound_page+0x7f/0x290()
Hardware name:         
Modules linked in: usb_storage bnep bluetooth rfkill ip6table_filter ip6_tables ebtable_nat ebtables openvswitch xt_conntrack iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack w83627ehf hwmon_vid xfs btrfs zlib_deflate raid6_pq libcrc32c xor snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device acpi_cpufreq vhost_net snd_pcm mperf tun macvtap nfsd coretemp macvlan snd_page_alloc snd_timer kvm_intel iTCO_wdt snd auth_rpcgss kvm soundcore iTCO_vendor_support e1000e nfs_acl lockd mei ptp lpc_ich pps_core sunrpc mfd_core serio_raw i2c_i801 microcode uinput raid1 i915 crc32_pclmul video crc32c_intel i2c_algo_bit drm_kms_helper ghash_clmulni_intel drm firewire_ohci firewire_core crc_itu_t i2c_core
Pid: 7631, comm: vhost-7629 Not tainted 3.9.5-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105ef85>] warn_slowpath_common+0x75/0xa0
 [<ffffffffa01a6b2c>] ? tun_get_user+0x69c/0x7a0 [tun]
 [<ffffffff8105efca>] warn_slowpath_null+0x1a/0x20
 [<ffffffff8114120f>] put_compound_page+0x7f/0x290
 [<ffffffffa01a6b2c>] ? tun_get_user+0x69c/0x7a0 [tun]
 [<ffffffff81141893>] put_page+0x53/0x60
 [<ffffffff81545e3f>] skb_release_data+0x8f/0x110
 [<ffffffff81545ede>] __kfree_skb+0x1e/0xa0
 [<ffffffff81545f96>] kfree_skb+0x36/0xa0
 [<ffffffffa01a6b2c>] tun_get_user+0x69c/0x7a0 [tun]
 [<ffffffffa01a6c87>] tun_sendmsg+0x57/0x80 [tun]
 [<ffffffffa0369d87>] handle_tx+0x287/0x680 [vhost_net]
 [<ffffffffa036a1b5>] handle_tx_kick+0x15/0x20 [vhost_net]
 [<ffffffffa036695d>] vhost_worker+0xed/0x190 [vhost_net]
 [<ffffffffa0366870>] ? vhost_work_flush+0x110/0x110 [vhost_net]
 [<ffffffff81082ae0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x20/0xb0
 [<ffffffff81082a20>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166a22c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082a20>] ? kthread_create_on_node+0x120/0x120

Potential duplicate: bug 975765
Comment 1 Ian Pilcher 2013-06-20 08:46:16 EDT
Created attachment 763452 [details]
File: dmesg
Comment 2 Josh Boyer 2013-06-20 08:52:06 EDT

*** This bug has been marked as a duplicate of bug 975065 ***

Note You need to log in before you can comment on or make changes to this bug.