Bug 976379 - [abrt] gnome-online-accounts-3.8.2-1.fc19: g_mutex_get_impl: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.8.2-1.fc19: g_mutex_get_impl: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 1031662
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:aa0edbb95615f1016e826709dad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 09:14 EDT by Jan Sedlák
Modified: 2014-03-18 12:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 12:30:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.02 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: core_backtrace (1.31 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: dso_list (11.81 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: environ (951 bytes, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: maps (58.21 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: open_fds (1.11 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details
File: var_log_messages (1.07 KB, text/plain)
2013-06-20 09:14 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2013-06-20 09:14:06 EDT
Version-Release number of selected component:
gnome-online-accounts-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_mutex_get_impl
executable:     /usr/libexec/goa-daemon
kernel:         3.9.6-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 g_mutex_get_impl at gthread-posix.c:121
 #1 g_mutex_lock at gthread-posix.c:210
 #2 g_source_destroy_internal at gmain.c:1181
 #3 g_source_destroy at gmain.c:1248
 #4 soup_session_dispose at soup-session.c:299
 #6 http_client_check_data_free at goahttpclient.c:98
Comment 1 Jan Sedlák 2013-06-20 09:14:11 EDT
Created attachment 763456 [details]
File: backtrace
Comment 2 Jan Sedlák 2013-06-20 09:14:15 EDT
Created attachment 763457 [details]
File: cgroup
Comment 3 Jan Sedlák 2013-06-20 09:14:18 EDT
Created attachment 763458 [details]
File: core_backtrace
Comment 4 Jan Sedlák 2013-06-20 09:14:25 EDT
Created attachment 763459 [details]
File: dso_list
Comment 5 Jan Sedlák 2013-06-20 09:14:29 EDT
Created attachment 763460 [details]
File: environ
Comment 6 Jan Sedlák 2013-06-20 09:14:36 EDT
Created attachment 763461 [details]
File: limits
Comment 7 Jan Sedlák 2013-06-20 09:14:41 EDT
Created attachment 763462 [details]
File: maps
Comment 8 Jan Sedlák 2013-06-20 09:14:45 EDT
Created attachment 763463 [details]
File: open_fds
Comment 9 Jan Sedlák 2013-06-20 09:14:48 EDT
Created attachment 763464 [details]
File: proc_pid_status
Comment 10 Jan Sedlák 2013-06-20 09:14:50 EDT
Created attachment 763465 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-03-18 12:30:30 EDT

*** This bug has been marked as a duplicate of bug 1031662 ***

Note You need to log in before you can comment on or make changes to this bug.