Bug 976437 - nova: in nova commands instances appear as 'servers' which is inconsistent and confusing
nova: in nova commands instances appear as 'servers' which is inconsistent an...
Status: CLOSED DUPLICATE of bug 890176
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-novaclient (Show other bugs)
unspecified
x86_64 Linux
unspecified Severity low
: ---
: 4.0
Assigned To: Jakub Ruzicka
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 10:53 EDT by Dafna Ron
Modified: 2013-09-23 10:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 10:06:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1156648 None None None Never

  None (edit)
Description Dafna Ron 2013-06-20 10:53:36 EDT
Description of problem:

virtual machines sometimes appear as servers and sometimes they are referenced to as instances which is very confusing. 

Version-Release number of selected component (if applicable):

openstack-nova-compute-2013.1.2-2.el6ost.noarch

How reproducible:

100%

Steps to Reproduce:
1.run nova commands without params (example: nova live-migration) 
2.
3.

Actual results:

the command output virtual machines are referenced to as servers while in horizon they are instances 
 
Expected results:

we should have consistency so that the users to avoid confusion. 

Additional info:

root@opens-vdsb ~(keystone_admin)]# nova live-migration 
usage: nova live-migration [--block-migrate] [--disk-over-commit]
                           <server> [<host>]
Comment 1 Jakub Ruzicka 2013-09-23 10:06:22 EDT

*** This bug has been marked as a duplicate of bug 890176 ***

Note You need to log in before you can comment on or make changes to this bug.