Bug 976455 - [RFE] Delete quotas through compute API
[RFE] Delete quotas through compute API
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: Upstream M1
: 4.0
Assigned To: Xavier Queralt
Omri Hochman
https://blueprints.launchpad.net/nova...
: FutureFeature, OtherQA
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-20 11:27 EDT by Russell Bryant
Modified: 2014-06-02 22:36 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
Custom quotas defined for tenants and users can now be reverted back to the default. The Compute client recognises the new syntax: nova quota-delete --tenant <tenant-id> nova quota-delete --user <user-id>
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:07:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-20 19:01:48 EST

  None (edit)
Comment 7 Omri Hochman 2013-12-16 11:17:00 EST
Verified: using puddle 2013-10-03.3

See TCMS Result:
------------------
https://tcms.engineering.redhat.com/run/89117/?from_plan=9874
Comment 9 errata-xmlrpc 2013-12-19 19:07:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.