Bug 976459 - [RFE] Add an extension to show the mac address of a ip in server(s)
[RFE] Add an extension to show the mac address of a ip in server(s)
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
4.0
Unspecified Unspecified
low Severity high
: Upstream M1
: 4.0
Assigned To: Brent Eagles
Gabriel Szasz
https://blueprints.launchpad.net/nova...
: FutureFeature
Depends On:
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-06-20 11:33 EDT by Russell Bryant
Modified: 2013-12-19 19:07 EST (History)
11 users (show)

See Also:
Fixed In Version: openstack-nova-2013.2-0.8.b2.el6ost
Doc Type: Enhancement
Doc Text:
As a new feature, the MAC addresses associated with an instance's allocated IP addresses are now returned as part of the instance information. This feature allows the relevant MAC addresses to be more readily available. MAC addresses are now present in the instance detail information returned by OpenStack Compute.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:07:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 23892 None None None Never

  None (edit)
Comment 8 errata-xmlrpc 2013-12-19 19:07:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.