Bug 976493 - Touch icon for iPhone and iPad are not correct
Touch icon for iPhone and iPad are not correct
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 12:36 EDT by Steve Goodwin
Modified: 2015-05-14 21:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-22 11:17:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
iPad screenshot (306.27 KB, image/png)
2013-06-20 12:36 EDT, Steve Goodwin
no flags Details
iPhone (372.91 KB, image/png)
2013-06-20 12:39 EDT, Steve Goodwin
no flags Details
redhat icon on iPhone (674.49 KB, image/png)
2013-06-24 04:44 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Steve Goodwin 2013-06-20 12:36:45 EDT
Created attachment 763519 [details]
iPad screenshot

Description of problem:
Adding openshift.com as a touch icon to the homescreen uses a small screenshot (attached) instead of our OpenShift logo



Steps to Reproduce:
1.On iPhone or iPad go to openshift.com
2.Add to homescreen 


Actual results:


Expected results:
A specific touch-icon image should be used.


Additional info:
Markup should also include 

Past 90 days site usage
iOS       5.87%
Android   5.32%
Comment 1 Steve Goodwin 2013-06-20 12:38:53 EDT
Markup should also support using the same touch-icon for Android since our usage stats are approximately the same percentages.
Comment 2 Steve Goodwin 2013-06-20 12:39:31 EDT
Created attachment 763520 [details]
iPhone
Comment 3 Steve Goodwin 2013-06-21 16:54:25 EDT
Code committed and merged

devenv_3402

The OpenShift logo will be used if added to a home screen on iphone or ipad

file touch-icon-precomposed.png
Comment 4 Yujie Zhang 2013-06-24 04:36:24 EDT
Tested on devenv_3405, made a touch icon for login page, found the icon is redhat logo, but not openshift logo, see in attachment, can you please check this again? Thanks!
Comment 5 Yujie Zhang 2013-06-24 04:44:25 EDT
Created attachment 764505 [details]
redhat icon on iPhone
Comment 6 Steve Goodwin 2013-06-26 13:45:49 EDT
Commit into origin-server
devenv_3414
Comment 7 Yujie Zhang 2013-06-27 02:18:56 EDT
Tested on devenv_3419, the touch icon is openshift logo now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.