Bug 976496 - yum update on Fedora 18 (Spherical Cow) fails
yum update on Fedora 18 (Spherical Cow) fails
Status: CLOSED DUPLICATE of bug 912012
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-20 12:46 EDT by Paul Marquardt
Modified: 2013-06-21 02:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 02:21:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Marquardt 2013-06-20 12:46:58 EDT
Description of problem:

yum update throws an error:

Running Transaction Check
ERROR with transaction check vs depsolve:
httpd-mmn = 20051115-x86-64 is needed by (installed) mod_extract_forwarded-2.0.2-8.fc17.x86_64
httpd-mmn = 20051115-x86-64 is needed by (installed) mod_python-3.3.1-18.fc17.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
eruby-libs-1.0.5-21.fc18.x86_64 has missing requires of ruby(release)
fuse-2.9.2-1.fc18.x86_64 is a duplicate with fuse-2.8.7-2.fc17.x86_64
mod_extract_forwarded-2.0.2-8.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')
mod_python-3.3.1-18.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')

Version-Release number of selected component (if applicable):

Fedora release 18 (Spherical Cow)

How reproducible:


Steps to Reproduce:
1. Run command: yum update
2.
3.

Actual results:
Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
httpd-mmn = 20051115-x86-64 is needed by (installed) mod_extract_forwarded-2.0.2-8.fc17.x86_64
httpd-mmn = 20051115-x86-64 is needed by (installed) mod_python-3.3.1-18.fc17.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
eruby-libs-1.0.5-21.fc18.x86_64 has missing requires of ruby(release)
fuse-2.9.2-1.fc18.x86_64 is a duplicate with fuse-2.8.7-2.fc17.x86_64
mod_extract_forwarded-2.0.2-8.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')
mod_python-3.3.1-18.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-06-20.09-59.MwgvB5.yumtx



Expected results:
Update complete!

Additional info:
Comment 1 Jan Zeleny 2013-06-21 02:21:49 EDT

*** This bug has been marked as a duplicate of bug 912012 ***

Note You need to log in before you can comment on or make changes to this bug.