Bug 976616 - [Docs] [Admin] [Feature] [Storage] Document that RHEVM now supports RHS hooks
[Docs] [Admin] [Feature] [Storage] Document that RHEVM now supports RHS hooks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.0
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.0
Assigned To: David Ryan
Lucy Bopf
gluster
: FutureFeature
Depends On: 850483 970046
Blocks: 1019470
  Show dependency treegraph
 
Reported: 2013-06-20 22:50 EDT by Zac Dover
Modified: 2016-02-10 13:58 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 970046
Environment:
Last Closed: 2014-10-22 08:20:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
scohen: Triaged+


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrew Burden 2013-08-05 04:16:31 EDT
Hey Sahina,

BZ#970046 is a bit sparse on details but I see it is now ON_QA. Could you please provide any relevant details that might be useful for documentation?

Thank you kindly,
Andrew
Comment 2 Sahina Bose 2013-08-07 01:08:52 EDT
Hi Andrew,

The feature page http://www.ovirt.org/Features/Gluster_Hooks_Management should give you more details. Please note, that Gluster hooks are different from VDSM hooks - gluster hooks are triggered at gluster volume lifecycle events like create, start, stop.

Please feel free to contact us if you need more details. Also, the RHSC doc team has worked on this content, so you could contact asriram too.
Comment 6 Lucy Bopf 2014-10-22 08:20:21 EDT
Thanks for checking this, David.

I can verify, then, that the documentation requested in this bug has already been provided.

Since the content has existed since 3.3, I am closing this bug as current release.

Note You need to log in before you can comment on or make changes to this bug.