Bug 97668 - Kernel lacking IPVS Support
Summary: Kernel lacking IPVS Support
Status: CLOSED DUPLICATE of bug 91387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: https://rhn.redhat.com/network/softwa...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-18 22:54 UTC by Ryan Clark
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Clark 2003-06-18 22:54:27 UTC
Hello,

I'm wondering what has happened to LVS support with the linux kernel for the 
Errata tree.  As far as kernel-2.4.18-27-8, LVS was supported and working.  Yet 
since we've now upgraded to kernel-2.4.20-18-8 it is no longer apart of the 
modules that are in the kernel package.  Below is what I found on the Errata 
about "ipvs" being disabled, yet it still worked until the last update which 
was less then a month ago.

--
29-NOV-01 
Arjan van de Ven <arjanv@redhat.com>: 
- disable ipvs
--

Link of changelog:
https://rhn.redhat.com/network/software/packages/change_log.pxt?pid=108206


Is there any reason for this change?

Comment 1 giulioo 2003-06-19 11:59:44 UTC

*** This bug has been marked as a duplicate of 91387 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.