Bug 97670 - up2date fails because it can't find a header file on the server
Summary: up2date fails because it can't find a header file on the server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-18 23:42 UTC by Joe Maus
Modified: 2007-04-18 16:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 20:57:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Maus 2003-06-18 23:42:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I'm trying to create a new 7.0 server and while updating the system to 
the "current" release it fails.  I do not know what file is missing as that is 
not provided in the error message nor am I able to find any logs to indicate 
what it was trying to do when it failed. The error is:

Error - package not found - code 17 - file not found

The last header it downloaded was:

losetup-2.10r-5.i386.hdr

It used to fail on lynx - but I removed that package from the server since I 
did not need it.  

I have scheduled an update and hopefully it might provide more data once that 
runs.  This used to work, at least a few months ago it did.

Version-Release number of selected component (if applicable):
up2date 2.0-4

How reproducible:
Always

Steps to Reproduce:
1. install 7.0 on a server (custom install - basically a server install expect 
install X, smb client and server, www, and e-mail.
2. register with RHN
3. run up2date - it fails about 37% of the way through the headers
    

Actual Results:  Up2date reports a failure (see above)

Expected Results:  Up2date should have told me what file it could not find - 
but it does not.

Additional info:  I have searched the archives and have found older reports of 
this kind - but nothing recent.  This suggests there is a server side problem.


Note You need to log in before you can comment on or make changes to this bug.