Bug 976761 - LocalizationService - Message with id: [systems.details.virt.actions.scheduled] not found.
LocalizationService - Message with id: [systems.details.virt.actions.schedule...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Kašpárek
Lukas Pramuk
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2013-06-21 07:46 EDT by Lukas Pramuk
Modified: 2013-10-01 17:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:54:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Pramuk 2013-06-21 07:46:38 EDT
Description of problem:
Message "**systems.details.virt.actions.scheduled**" is displayed instead of some resonable text like e.g "Actions for virtual machines were successfully scheduled"

Version-Release number of selected component (if applicable):
Satellite-5.6.0-RHEL6-re20130607.1

How reproducible:
always

Steps to Reproduce:
0. have a VirtHost regged to Satellite and hosting at least 2 VMs (guests)
1. @webui: navigate to Systems - <chosen VHost> - Virtualization tab - Details subtab 
2. select at least two guests and Apply any action or Apply any changes (e.g. Restart systems)
3. confirmation pops up, click Confirm, et voila the message can be seen

Actual results:
displayed message contains placeholder "**systems.details.virt.actions.scheduled**"

Expected results:
displayed message contains reasonable text

Additional info:
Comment 1 Tomáš Kašpárek 2013-06-25 02:44:52 EDT
this issue is fixed in spacewalk.git by commit 13a5b7383b9c45865f917870ae33af4dc815cdce
Comment 4 Clifford Perry 2013-10-01 17:54:22 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.