Bug 976772 - Document process rebuilding of SCLs for users
Document process rebuilding of SCLs for users
Status: CLOSED CURRENTRELEASE
Product: Red Hat Software Collections
Classification: Red Hat
Component: doc-Release_Notes (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.0
Assigned To: Eliska Slobodova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-21 08:20 EDT by Bohuslav "Slavek" Kabrda
Modified: 2015-01-12 07:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-26 07:23:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bohuslav "Slavek" Kabrda 2013-06-21 08:20:14 EDT
Documentation about RHSCL should contain note about how users can rebuild collections:
Since <collection>-build packages are not provided, if someone wants to rebuild the collection (and doesn't/can't use rpmbuild --define 'scl foo'), he first must rebuild the metapackage, which will give him <collection>-build rpm, that is the same as what we used for building.
Comment 2 Eliska Slobodova 2013-06-26 07:23:25 EDT
A new section was added to the Release Notes. The book has been republished so I'm closing this bug.

Thanks!
Comment 5 Bohuslav "Slavek" Kabrda 2013-07-01 02:43:13 EDT
It may be worth it, although just "rebuilding" would be a very short section :)

Note You need to log in before you can comment on or make changes to this bug.