Bug 9768 - pppd consistently dies upon connect
pppd consistently dies upon connect
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-24 17:09 EST by arthurb
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 16:59:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arthurb 2000-02-24 17:09:00 EST
Dear RH,

I'm trying to be as objective as possible.  But I'm getting very little
accomplished.  I have attempted to install and test most popular
distributions of Linux now since June of 1999.

So far I have not been able to do any of the following with any version
from 5.2 to 6.1:

Use my ISP account
Use your "Update Agent"
Print anything to any kind of Printer
Use most high end video cards
Use most decent Sound Cards
Use a DNS server on my box
Use an Apache Web Server on my box
Use any part of Sambe except for successfully completing the
command "samba start"

These would not be so significant if I had not spent hundreds of hours,
downloading patches, recompiling kernels, reinstalling the software,
reading "How-Tos", and talking with TS.

My job involves studying Linux in order to provide our customers with TS
as it relates to our Single Board Computers and RedHat 6.1 Pro.
Unfortunately, I'm not prepared to give any to them...seeing as I can't
even download updates via a Linux box.

In my view you should be anxious to work with me to speed up this process,
if not pay me to call or EMail you with test results....but my 30 days are
up....and I feel like NO progress is being made.

Sincerely,

Arthur Baldwin, Tech Support
Lanner Electronics, Inc.
Comment 1 Nalin Dahyabhai 2000-02-28 16:59:59 EST
Please be more specific about the problems you are having with PPP.

Have you downloaded and applied the errata fixes for Red Hat Linux 6.1 which are
available on our web site at "http://www.redhat.com/errata/" ?
Comment 2 Nalin Dahyabhai 2000-09-12 14:45:13 EDT
Closed due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.