Bug 976970 - [abrt] volumeicon-0.4.6-2.fc18: asound_set_volume: Process /usr/bin/volumeicon was killed by signal 6 (SIGABRT)
[abrt] volumeicon-0.4.6-2.fc18: asound_set_volume: Process /usr/bin/volumeico...
Status: CLOSED DUPLICATE of bug 916745
Product: Fedora
Classification: Fedora
Component: volumeicon (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9c2c04cdf7f321138da0768745b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 03:49 EDT by Bob Goodwin
Modified: 2013-08-12 12:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 12:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.61 KB, text/plain)
2013-06-22 03:49 EDT, Bob Goodwin
no flags Details

  None (edit)
Description Bob Goodwin 2013-06-22 03:49:50 EDT
Description of problem:
Fails when icon is left clicked on.

Version-Release number of selected component:
volumeicon-0.4.6-2.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        volumeicon
crash_function: asound_set_volume
executable:     /usr/bin/volumeicon
kernel:         3.9.5-201.fc18.x86_64
runlevel:       N 3
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 asound_set_volume at alsa_backend.c:209
 #5 status_icon_on_button_release at volumeicon.c:577
 #6 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #11 gtk_status_icon_button_release at gtkstatusicon.c:1798
 #12 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #17 gtk_widget_event_internal at gtkwidget.c:5017
 #18 gtk_widget_event at gtkwidget.c:4814
 #19 gtk_propagate_event at gtkmain.c:2490
 #20 gtk_main_do_event at gtkmain.c:1685
 #26 gtk_main at gtkmain.c:1257

Potential duplicate: bug 879449
Comment 1 Bob Goodwin 2013-06-22 03:49:56 EDT
Created attachment 764047 [details]
File: backtrace
Comment 2 Christoph Wickert 2013-08-12 12:09:22 EDT

*** This bug has been marked as a duplicate of bug 916745 ***

Note You need to log in before you can comment on or make changes to this bug.