This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 97698 - Installer hangs on "probing for monitor type"
Installer hangs on "probing for monitor type"
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-19 10:15 EDT by Need Real Name
Modified: 2007-03-27 00:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-02 16:59:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-06-19 10:15:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010131
Netscape6/6.01

Description of problem:
The box is a Compaq Proliant 1600, dual CPU (550MH each) PC. When trying to
install red hat linux 9.0 on it, the anaconda install hangs after displaying
"probing for monitor type".  It finds the video card previously (Cirrus Logic
GD544x).  Trying different monitor types does not work.  (was trying the install
with lowres, skippdd, noprobe..no luck)Any suggestions?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put CD in the drive
2.Start installation
3.Hangs on the second screen


Additional info:
Comment 1 Need Real Name 2003-06-19 12:22:48 EDT
Windows NT was running on the box previously and installation was tried on a 
second  box as well, with the same features.
Key Features of the box:
Intel Pentium III platform   
512-KB second level ECC cache standard 
100-MHz GTL Bus Design 
530Mb RAM memory
Two PCI and four shared PCI/ISA slots, (six total slots) 
Compaq 10/100 TX PCI UTP Controller (embedded) on the PCI local bus 
Integrated Dual Channel Wide-Ultra SCSI-3 Adapter 
Support for up to six 1-inch Wide Ultra2 SCSI hot plug drives 
109.2-GB maximum internal storage (internal hot plug drive cage) 
Pre-installed, high speed IDE CD ROM Drive1 
Compaq Insight Manager, SmartStart, Integrated Remote Console (IRC) and 
Automatic Server Recovery-2 (ASR-2) 
Comment 2 Michael Fulbright 2003-06-19 14:32:11 EDT
Did you try 'nofb' as well?
Comment 3 Need Real Name 2003-06-19 15:16:48 EDT
Not yet,but I will shortly.  It might be a compaq chipset and linux kernel 
compatibility issue though.
Comment 4 Michael Fulbright 2003-06-20 12:11:36 EDT
Ok get back to us when you have a chance.
Comment 5 Need Real Name 2003-06-26 10:08:11 EDT
The problem was the incompatibility between the compaq chipset and the linux 
kernel.  Compaq Prolian 1600 can only have Red Hat Linux up to version 7.1. 
Above that the incompatibility exists. I've installed 7.1 successfully though 
the XWindows feature is not happy, we run linux in text mode. 
I'm all set at this point. thanks.
Comment 6 Michael Fulbright 2003-07-02 16:59:55 EDT
I do not believe we can do much more than recommend text mode installation.

Note You need to log in before you can comment on or make changes to this bug.