Bug 977020 - poppler pacckage version conflict instaling digikam
poppler pacckage version conflict instaling digikam
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 12:39 EDT by javier del valle
Modified: 2013-06-24 11:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 11:07:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description javier del valle 2013-06-22 12:39:05 EDT
Description of problem:

My fedora (beta release): Linux vv2-vv 3.9.6-301.fc19.x86_64 #1 SMP Mon Jun 17 14:26:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

yum-3.4.3-95.fc19.noarch

I cann't install digikam or k3b or kde-baseapps due to a problem whith the poppler package version

How reproducible:


Steps to Reproduce:
1. # yum install digikam

Actual results:
...
--> Finished Dependency Resolution
Error: Package: poppler-qt-0.22.1-3.fc19.x86_64 (fedora)
           Requires: poppler(x86-64) = 0.22.1-3.fc19
           Installed: poppler-0.22.1-4.fc19.x86_64 (@updates-testing)
               poppler(x86-64) = 0.22.1-4.fc19
           Available: poppler-0.22.1-3.fc19.x86_64 (fedora)
               poppler(x86-64) = 0.22.1-3.fc19
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Additional info:
I've just installed, today, the Fedora 19 (beta) version

Best regards
Comment 1 Marek Kašík 2013-06-24 10:51:22 EDT
It seems that there is poppler-0.22.1-4 installed on your system but it is not available from any repository. Have you disabled updates-testing repository after an update (there is poppler-0.22.1-1 in F19 beta)?

Regards
Comment 2 Rex Dieter 2013-06-24 11:06:23 EDT
FYI,
http://www.scrye.com/wordpress/nirik/2013/06/23/attention-fedora-19-prerelease-users/

In short, anyone running f19 prereleases need to either manually re-enable updates-testing or do the equivalent of "yum distro-sync"

Note You need to log in before you can comment on or make changes to this bug.