Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 977020 - poppler pacckage version conflict instaling digikam
Summary: poppler pacckage version conflict instaling digikam
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: poppler
Version: 19
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-22 16:39 UTC by javier del valle
Modified: 2013-06-24 15:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-24 15:07:07 UTC
Type: Bug


Attachments (Terms of Use)

Description javier del valle 2013-06-22 16:39:05 UTC
Description of problem:

My fedora (beta release): Linux vv2-vv 3.9.6-301.fc19.x86_64 #1 SMP Mon Jun 17 14:26:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

yum-3.4.3-95.fc19.noarch

I cann't install digikam or k3b or kde-baseapps due to a problem whith the poppler package version

How reproducible:


Steps to Reproduce:
1. # yum install digikam

Actual results:
...
--> Finished Dependency Resolution
Error: Package: poppler-qt-0.22.1-3.fc19.x86_64 (fedora)
           Requires: poppler(x86-64) = 0.22.1-3.fc19
           Installed: poppler-0.22.1-4.fc19.x86_64 (@updates-testing)
               poppler(x86-64) = 0.22.1-4.fc19
           Available: poppler-0.22.1-3.fc19.x86_64 (fedora)
               poppler(x86-64) = 0.22.1-3.fc19
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Additional info:
I've just installed, today, the Fedora 19 (beta) version

Best regards

Comment 1 Marek Kašík 2013-06-24 14:51:22 UTC
It seems that there is poppler-0.22.1-4 installed on your system but it is not available from any repository. Have you disabled updates-testing repository after an update (there is poppler-0.22.1-1 in F19 beta)?

Regards

Comment 2 Rex Dieter 2013-06-24 15:06:23 UTC
FYI,
http://www.scrye.com/wordpress/nirik/2013/06/23/attention-fedora-19-prerelease-users/

In short, anyone running f19 prereleases need to either manually re-enable updates-testing or do the equivalent of "yum distro-sync"


Note You need to log in before you can comment on or make changes to this bug.