Bug 97707 - redhat-config-soundcard doesn't support Sound Blaster 128
redhat-config-soundcard doesn't support Sound Blaster 128
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-06-19 11:28 EDT by MakeGho
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-19 20:28:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description MakeGho 2003-06-19 11:28:12 EDT
Description of problem:
redhat-config-soundcard finds the correct module correctly, but I can't hear the
test sound. It also says "The es1371 driver could not be loaded. This soundcard
may not be compatible with Red Hat Linux"

But after I typed "modprobe es1371" as root, sounds worked well.
Also, sndconfig finds it correctly, so, I suppose this is a bug in

Version-Release number of selected component (if applicable):

How reproducible:
Get a SB128 and plug it in, then install RH9 and run redhat-config-soundcard

Steps to Reproduce:
Actual results:
Can't get sounds to work

Expected results:
Should get sounds to work

Additional info:
Comment 1 Brent Fox 2003-10-14 19:38:43 EDT
Is it possible that you didn't hear the sound because the speaker volume was too
low?  I have a SoundBlaster 128 in my machine and it works just fine with
redhat-config-soundcard.  As you said, the es1371 driver works fine too.
Comment 2 Fernando Pinillos Villatoro 2004-01-05 15:02:39 EST
I have the same sound card and I can't hear sound. I can hear sound
from the Line input and from CD, but not PCM sound nor MIDI. I haven't
tested with a microphone.
With RedHat 9, the same module (ES1371) was detected and sound worked
Comment 3 Brent Fox 2004-01-08 17:20:52 EST
Fernando: it sounds like you are seeing a different problem.  You
should file a new bug against the kernel if the driver from RHL 9
worked but the one from FC1 does not.

roskaposti_tanne:  Have you had any more luck with this issue?
Comment 4 Brent Fox 2004-02-19 20:28:38 EST
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.