Bug 97709 - Bluecurve's home toolbar icon looks ugly
Bluecurve's home toolbar icon looks ugly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-19 11:52 EDT by Mark A J Ashdown
Modified: 2007-04-18 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-07 04:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark A J Ashdown 2003-06-19 11:52:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030313 Galeon/1.3.5

Description of problem:
Bluecurve's home icon on Gnome 2 application toolbars

  /usr/share/icons/Bluecurve/24x24/stock/gtk-home.png

is ugly! (I see it most often in nautilus and galeon 1.3.x.) Most of the toolbar
icons are "flat" whereas the most of the application icons are "edge on". The
home icon seems to be a disconcerting mixture of the two - the roof is edge on
whereas the front wall is flat.

I know it's a strange thing to complain about, but it is these little aesthetic
details that make the difference between a good theme and a great one.
Especially so as it is one of the most-seen icons in Gnome 2 applications.

Bluecurve is such a beautiful theme otherwise. Keep up the good work.

Version-Release number of selected component (if applicable):
redhat-artwork-0.73-1

How reproducible:
Always

Steps to Reproduce:
1. Start nautilus.
2. Look at home icon in toolbar.
3. Say "Urghh!"
    

Additional info:
Comment 1 Alexander Larsson 2003-08-06 05:18:14 EDT
Garrett, this is your call.
Comment 2 Garrett LeSage 2003-08-06 11:30:40 EDT
There's a new version in the latest redhat-artwork package. It's also in the
Severn beta.

It looks similar, yet better.
Comment 3 Alexander Larsson 2003-08-07 04:03:24 EDT
Then i'll close this bug.

Note You need to log in before you can comment on or make changes to this bug.