Bug 977100 - [RFE] [PENDING JASPER] - [rhevm-reports] - Dashboards - Rework dashboards using the new JasperReports Server dashboard framework.
[RFE] [PENDING JASPER] - [rhevm-reports] - Dashboards - Rework dashboards usi...
Status: CLOSED DUPLICATE of bug 1286419
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Yaniv Lavi
Pavel Stehlik
reports
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-23 10:27 EDT by David Botzer
Modified: 2016-02-10 15:13 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 08:08:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2013-06-23 10:27:26 EDT
Description of problem:
Dashboards via webadmin - Slow Response when browsing between Dashboards

Version-Release number of selected component (if applicable):
3.3/ISx

How reproducible:
always

Steps to Reproduce:
1.Install rhevm+dwh+reports
2.Create 1 Entity of a kind
3.Browse between Dashboards via webadmin
  
Actual results:
A very Slow Response when browsing between Dashboards, results in Watching the previous Dashboard while already selecting a new Entity
> system Dash = 6sec
> DC Dash = 15sec
> Cluster Dash=15sec

Expected results:
Should get better results when browsing between Dashboards,
Note, when reloading a dashboard the time-to-wait is shorten

Additional info:
Comment 1 Itamar Heim 2013-12-01 14:49:23 EST
is this still scheduled for 3.4?
if pending jasper, any tracking bug on their side?
Comment 2 Yaniv Lavi 2013-12-02 09:42:18 EST
(In reply to Itamar Heim from comment #1)
> is this still scheduled for 3.4?
> if pending jasper, any tracking bug on their side?

We have a case on their side since a new dashboard framework will be included in their next release. We probably won't get this in 3.4, moving to future.
Case number 00029289.


Yaniv
Comment 5 Shirly Radco 2015-12-21 08:08:07 EST

*** This bug has been marked as a duplicate of bug 1286419 ***

Note You need to log in before you can comment on or make changes to this bug.