Bug 977105 - Move large html documentation to -doc subpackage
Move large html documentation to -doc subpackage
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-kitchen (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 958426
  Show dependency treegraph
 
Reported: 2013-06-23 10:40 EDT by Kalev Lember
Modified: 2013-07-18 02:07 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-kitchen-1.1.1-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 02:07:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2013-06-23 10:40:46 EDT
$ du -sh /usr/share/doc/python-kitchen-1.1.1/
1,4M	/usr/share/doc/python-kitchen-1.1.1/

Please split out large html documentation to a -doc subpackage. We are over size with the F19 Desktop media and looking for way to make cuts.
Comment 1 Toshio Ernie Kuratomi 2013-06-25 11:38:33 EDT
Under most circumstances I'd consider this to be small.  But since it's going onto the livecd's I can see the need to split them out.  Let me get a build going.
Comment 2 Kalev Lember 2013-06-25 12:34:08 EDT
Cool, thanks!

We've actually already managed to get below the size target with last night's RC1 image, although this included cutting out some useful packages. Not sure if QA wants to take any more size fixes for F19 (unless the release slips), but it would still be very nice to have a separate python-kitchen-doc subpackage for F20.
Comment 3 Fedora Update System 2013-06-28 23:16:48 EDT
python-kitchen-1.1.1-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-kitchen-1.1.1-4.fc19
Comment 4 Fedora Update System 2013-06-29 14:11:15 EDT
Package python-kitchen-1.1.1-4.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-kitchen-1.1.1-4.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11921/python-kitchen-1.1.1-4.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-07-18 02:07:04 EDT
python-kitchen-1.1.1-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.