Bug 977168 - Limitation entry is outdated
Limitation entry is outdated
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Lee Newson
Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-23 21:27 EDT by Misha H. Ali
Modified: 2014-10-26 21:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 21-06-2013 10:00:52 Topic ID: 13997-464311 [Latest]
Last Closed: 2014-10-26 21:27:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-06-23 21:27:01 EDT
Title: Known Issues and Limitations

The "Every topic must have a title" entry is outdated. The feature that addresses this limitation is already available in the CCMS.

Current (limited) documentation about this feature is available here:

* http://docbuilder.usersys.redhat.com/16913/#Changes_in_0.32.0
* http://docbuilder.usersys.redhat.com/16913/#part-Examples
Comment 1 Misty Stanley-Jones 2013-06-26 01:28:50 EDT
This has been updated, and information about the new syntax has been added to the Content Specification syntax section.
Comment 3 Lee Newson 2014-10-26 21:27:35 EDT
Closing this since PressGang docs are no longer being maintained, plus it was ON_QA for the a long time and looks correct at a glance.

Note You need to log in before you can comment on or make changes to this bug.