Bug 977198 - [Docs][Tracker] Add support for Quantum based networks
[Docs][Tracker] Add support for Quantum based networks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity high
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
network
: FutureFeature, TechPreview
: 978721 (view as bug list)
Depends On: 967516
Blocks: 978720 978721
  Show dependency treegraph
 
Reported: 2013-06-23 23:52 EDT by Zac Dover
Modified: 2016-02-10 14:54 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 967516
: 978720 978721 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zac Dover 2013-06-23 23:52:49 EDT
Red Hat OpenStack Quantum Networks will be supported in Red Hat Enterprise Virtualization 3.3.

This will impact the Administration Guide (probably) here:
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.2/html/Administration_Guide/Using_the_Networks_Tab.html

There may be other places in the guides that are impacted. Fortunately, the impact of this feature on RHEV's documentation should be minor. A line noting that RHOS Quantum Networks are supported in RHEV should suffice to close this bug.


+++ This bug was initially created as a clone of Bug #967516 +++



--- Additional comment from lpeer on 2013-05-27 08:43:58 EDT ---

feature pages -
http://www.ovirt.org/Features/Quantum_Integration
http://www.ovirt.org/Features/Detailed_Quantum_Integration
Comment 1 Tim Hildred 2013-06-27 02:06:28 EDT
I'm going to clone this to both the Administration Guide, and the Installation Guide. 

There might be a topic in the network related chapters of those books called something like

"Third Party Network Providers in Red Hat Enterprise Virtualization"
Comment 3 Andrew Dahms 2013-11-22 00:42:39 EST
*** Bug 978721 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Dahms 2013-11-22 00:51:13 EST
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#chap-Third_Party_Resource_Providers

http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#sect-Using_the_Networks_Tab

What Changed
------------------------------
Three topics were added as part of a new chapter to introduce the type of external providers that can be imported in RHEVM 3.3, including Quantum-based networks:

Foreman for Host Provisioning                              [ 23156 ]
OpenStack Image Service for Image Management               [ 23157 ]
OpenStack Network Service for Network Provisioning         [ 23159 ]

Two topics were added to cover the discovery and importing of external provider networks, and the limitations thereof: 

Importing Networks from External Providers                 [ 25160 ]
Limitations to Importing Networks from External Providers  [ 25194 ]

A note was added to the Manage Networks window topic to clarify the limitation that external provider networks cannot be used as display networks:

Designate a Specific Traffic Type for a Logical Network with the Manage Networks Window [ 7330-556910 ]

"Networks offered by external providers cannot be used as display networks."

Updated revision history [ 21114-556921 ]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-26

Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.