Bug 9773 - Bugs in Imlib 1.9.7.. New version of Enlightenment
Bugs in Imlib 1.9.7.. New version of Enlightenment
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
6.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-24 23:33 EST by basher584
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 17:34:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description basher584 2000-02-24 23:33:41 EST
GC Leak in Imlib 1.9.7, plus numerous bugs.
Imlib 1.9.8 is stable, and faster.
Also, the latest and greatest version of enlightenment is 16.3 which
includes many bug fixes and some cool features.
Comment 1 Preston Brown 2000-02-28 17:34:59 EST
we are including imlib 1.9.8 in 6.2.  Enlightenment .16 will not be included
because it cannot be configured to match the behaviour of .15, which is what
people who have been using the Red Hat Desktop since 6.0 are familiar with.  We
can make this change for 7.0.
Comment 2 The Rasterman 2000-02-29 01:35:59 EST
"Enlightenment .16 will not be included because it cannot be configured to match
the behaviour of .15"

actually - incorrect :) take a look at
/usr/share/enlightenment/config/keybindings.nogmc.cfg

a sample config that will let buttons 1 and 3 pass to the file manager (gmc)

0.16 has no functionality removed from 0.15 - it just has a lot added and some
of that has been enabled by default (infact a lot has)

iconbox can be turned off, pagers can be turned off. dragbar can be turned off.

:)
Comment 3 Preston Brown 2000-02-29 12:55:59 EST
is it true or is it not true that you dumped the configuration program from .15
though in .16?  This would come as a major change to most users.
Comment 4 The Rasterman 2000-02-29 13:13:59 EST
the same configuration program (e-conf) still works - it hasnt been updated -
since it's separate it isn't shipped with enlightenment - but the same e-conf
version on RH 6.0 and 6.1 will work with E 0.16.x

Note You need to log in before you can comment on or make changes to this bug.