This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 977319 - report filter is named 'Provider' when trying to remove one
report filter is named 'Provider' when trying to remove one
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3
Assigned To: Pavlina Bartikova
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-06-24 06:10 EDT by Vitaly Kuznetsov
Modified: 2013-10-01 06:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:58:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sam screenshot (70.14 KB, image/png)
2013-08-14 13:26 EDT, Pavlina Bartikova
no flags Details

  None (edit)
Description Vitaly Kuznetsov 2013-06-24 06:10:29 EDT
Description of problem:
User get "Are you sure you want to delete this provider?" message when he tries removing report filter.

Version-Release number of selected component (if applicable):
ruby193-rubygem-splice_reports-0.0.5-27.el6sam.noarch

How reproducible:
Always

Steps to Reproduce:
1. Click 'Remove filter' link in Reports

Actual results:
"Are you sure you want to delete this provider?" message

Expected results:
"Are you sure you want to delete this report filter?" message

Additional info:
Comment 1 wes hayutin 2013-06-24 13:00:26 EDT
fixed in fad1bba0a8aa3a3addeabb95bba1d7e1fb0f1df5
Comment 2 Bryan Kearney 2013-08-02 14:51:48 EDT
SNAP0 contains these bug fixes. Moving to ON_QA.
Comment 3 Pavlina Bartikova 2013-08-14 13:26:42 EDT
Created attachment 786621 [details]
sam screenshot

Confirmed.

Moving bug to VERIFIED.
Comment 6 errata-xmlrpc 2013-10-01 06:58:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.