Bug 977353 - WebUI: Wrong icons in list (table) of systems in "system groups"
WebUI: Wrong icons in list (table) of systems in "system groups"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Martin Korbel
:
Depends On:
Blocks: sat560-lowbug
  Show dependency treegraph
 
Reported: 2013-06-24 07:24 EDT by Pavel Studeník
Modified: 2013-10-01 17:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:57:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sat 5.6.0 (62.84 KB, image/png)
2013-09-24 02:02 EDT, Martin Korbel
no flags Details

  None (edit)
Description Pavel Studeník 2013-06-24 07:24:24 EDT
Description of problem:
I found some pages, that show bad icon in list (table) of systems. For example if you go to page /rhn/groups/AddSystems.do?sgid=7 and /rhn/groups/ListRemoveSystems.do?sgid=7, then all machines have icon/image non-virtual system.

"System Legend" describes 3 kind of systems:
 - Virtual Host
 - Virtual Guest
 - Non-Virtual System

Version-Release number of selected component (if applicable):
spacewalk-java-1.9.83-45.el6sat.noarch

How reproducible:
always

Steps to Reproduce:
1. register some systems
2. go to page /rhn/groups/AddSystems.do?sgid=7 and /rhn/groups/ListRemoveSystems.do?sgid=7 (Systems -> System Groups -> [group] -> Target Systems or Systems)

Actual results:
Wrong icon is showed

Expected results:
Right icon is showed
Comment 1 Tomas Lestach 2013-06-25 06:08:13 EDT
spacewalk.git: 461a7d071f781768c108e1a48c40d5b735391fd6
Comment 2 Martin Korbel 2013-09-24 02:02:28 EDT
Created attachment 802052 [details]
Sat 5.6.0

VERIFIED on spacewalk-java-2.0.2-39.el6sat.noarch

Look at attachment.

Steps to reproduce in comment 0.
Comment 3 Clifford Perry 2013-10-01 17:57:19 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.