Bug 977378 - fros-recordmydesktop package doesn't require recordmydesktop
fros-recordmydesktop package doesn't require recordmydesktop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fros (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 08:18 EDT by Jakub Filak
Modified: 2016-11-30 19:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-20 06:31:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Filak 2013-06-24 08:18:35 EDT
Description of problem:
If I install fros-recordmydesktop, fros should use recordmydesktop for recording of my desktop

Version-Release number of selected component (if applicable):
fros-recordmydesktop-1.0-1.fc19.noarch

How reproducible:
always

Steps to Reproduce:
1. yum install fros-recordmydesktop
2. mkdir /tmp/fros-test && cd /tmp/fros-test
3. fros
4. ls

Actual results:
empty directory

Expected results:
directory should contain a video file
Comment 1 Jiri Moskovcak 2013-08-20 06:31:08 EDT
Can't fix, this is because of #958979

Note You need to log in before you can comment on or make changes to this bug.