Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 977398 - gnome-shell is acting weird on touch display
Summary: gnome-shell is acting weird on touch display
Keywords:
Status: CLOSED DUPLICATE of bug 990104
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-24 13:01 UTC by Jan Sedlák
Modified: 2014-01-16 16:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-16 16:32:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Sedlák 2013-06-24 13:01:01 UTC
Description of problem:
I have tested F19 TC6 on x86 Intel tablet and gnome-shell behavior was weird. Taps on running apps (files, firefox...) acted as mouse clicks, but taps on gnome-shell panel on the top acted only as a cursor move (so I was unable to open network settings or activities). The same was with on-screen keyboard. On the activities overview was everything OK (taps acted as clicks, even on keyboard or top panel).

Comment 1 Florian Müllner 2013-06-24 13:34:21 UTC
This is a known problem, see https://bugzilla.gnome.org/show_bug.cgi?id=697192.

Comment 2 Florian Müllner 2014-01-16 16:32:12 UTC
I'll dupe this on bug 990104 which has a bit more activity.

*** This bug has been marked as a duplicate of bug 990104 ***


Note You need to log in before you can comment on or make changes to this bug.