Bug 977404 - Upgrade doc/README contains obsolete product name (RHN Satellite), wrong info about supported OS / databases
Upgrade doc/README contains obsolete product name (RHN Satellite), wrong info...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Zazrivec
Jiří Mikulka
:
Depends On:
Blocks: sat560-upgrades
  Show dependency treegraph
 
Reported: 2013-06-24 09:17 EDT by Jiří Mikulka
Modified: 2014-10-06 09:46 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhn-upgrade-5.6.0.12-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 15:25:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiří Mikulka 2013-06-24 09:17:15 EDT
Description of problem:
Upgrade documentation contains lot of obsolete product name (RHN Satellite, ...) and also wrong information about supported systems (there's stated that Satellite 5.6.0 runs on RHEL6 x86_64/s390x, but nothing about RHEL5). There's also missing information about external PostgreSQL database.

Version-Release number of selected component (if applicable):
rhn-upgrade-5.6.0.11-1.el6sat.noarch.rpm

How reproducible:
always

Steps to Reproduce:
1. read /etc/sysconfig/rhn/satellite-upgrade/README and other doc files

Actual results:
* incomlete information

Expected results:
* new product name
* all supported OS variants listed
* all supported database variants listed
Comment 1 Milan Zazrivec 2013-07-03 09:01:38 EDT
Fixed in satellite.git SATELLITE-5.6:

    a5ad740b9941fe1e9feda0ccbf5aa21d35e70350
    666fc023b7cbc5bf39f15bf3196481b8bedb553d
Comment 5 Clifford Perry 2013-10-01 15:25:22 EDT
Satellite 5.6 has been released. This bug tracked under Upgrades. 

This bug either was VERIFIED or RELEASE_PENDING (re-verified prior shortly before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1393.html

Note You need to log in before you can comment on or make changes to this bug.