Bug 977408 - [abrt] setroubleshoot-server-3.2.3-3.fc18: browser.py:587:quit:IOError: [Errno 28] No queda espacio en el dispositivo
[abrt] setroubleshoot-server-3.2.3-3.fc18: browser.py:587:quit:IOError: [Errn...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:a2a501cc9e7c904767ab461b01c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 09:33 EDT by Wilbert Isaac Cortés González
Modified: 2013-07-01 06:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 06:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (557 bytes, text/plain)
2013-06-24 09:33 EDT, Wilbert Isaac Cortés González
no flags Details
File: environ (769 bytes, text/plain)
2013-06-24 09:33 EDT, Wilbert Isaac Cortés González
no flags Details

  None (edit)
Description Wilbert Isaac Cortés González 2013-06-24 09:33:12 EDT
Version-Release number of selected component:
setroubleshoot-server-3.2.3-3.fc18

Additional info:
reporter:       libreport-2.1.4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
core_backtrace: 9beb3fd43a7a1eca82e0a7b068f4e1fe29fb87a9 0x24b quit /usr/lib/python2.7/site-packages/setroubleshoot/browser.py -
dso_list:       setroubleshoot-3.2.3-3.fc18.i686
executable:     /usr/bin/sealert
kernel:         3.9.6-200.fc18.i686.PAE
runlevel:       N 5
uid:            1000

Truncated backtrace:
browser.py:587:quit:IOError: [Errno 28] No queda espacio en el dispositivo

Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/setroubleshoot/browser.py", line 587, in quit
    fd.close()
IOError: [Errno 28] No queda espacio en el dispositivo

Local variables in innermost frame:
widget: <gtk.Window object at 0x996d964 (GtkWindow at 0x96913b0)>
fd: <closed file '/home/lain/.config/sealert.conf', mode 'w' at 0xb2e6d88>
self: <setroubleshoot.browser.BrowserApplet instance at 0x9969c8c>
filename: '/home/lain/.config/sealert.conf'
Comment 1 Wilbert Isaac Cortés González 2013-06-24 09:33:16 EDT
Created attachment 764605 [details]
File: backtrace
Comment 2 Wilbert Isaac Cortés González 2013-06-24 09:33:19 EDT
Created attachment 764606 [details]
File: environ
Comment 3 Daniel Walsh 2013-06-24 10:29:07 EDT
Looks like you ran  out of disk space.  The tool could clean up its error handling, but you need to free up some space.
Comment 4 Wilbert Isaac Cortés González 2013-06-30 13:48:24 EDT
(In reply to Daniel Walsh from comment #3)
> Looks like you ran  out of disk space.  The tool could clean up its error
> handling, but you need to free up some space.

Oh, I didn't watch that line when I sent it...
Comment 5 Daniel Walsh 2013-07-01 06:48:56 EDT
I have fixed this in F19, and if I need to back port fixes into F18, I will bring it in.

Note You need to log in before you can comment on or make changes to this bug.