Bug 977518 - Can't edit the size of a partition
Can't edit the size of a partition
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 14:56 EDT by Dov Grobgeld
Modified: 2013-08-21 17:10 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 17:10:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dov Grobgeld 2013-06-24 14:56:12 EDT
Description of problem:

I tried the option to manually edit the size of the home partition in the installer in order not to use all available hard drive space. But after editing the field and pressing apply, the size in partition was reduced to a very small amount (in my case ~39MB). I tried all of the following strings "10G", "10 GB", "10000MB", "10000000000". None worked, and the size was reset to 39MB. 

Version-Release number of selected component (if applicable):

Fedora 19 Beta.

How reproducible:

Every time.

Steps to Reproduce:
1. Run installer
2. Choose to manually modify the partitions.
3. Enter "10GB" for the size of the home partition and press apply.

Actual results:

The size is changed to 39MB.

Expected results:

The size should remain "10G".

Additional info:
Comment 1 Brian Lane 2013-06-24 21:02:00 EDT
Please retry with a newer verison, TC6 is the latest.
Comment 2 Chris Lumens 2013-08-21 17:10:38 EDT
If you can still reproduce this problem with the final release, feel free to reopen this bug with /tmp/anaconda.log and /tmp/storage.log attached.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.