Bug 977552 - IndexError: list index out of range
IndexError: list index out of range
Status: CLOSED DUPLICATE of bug 890881
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:92d2f9b2f593669103b05262dcc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 17:50 EDT by bo hopkins
Modified: 2013-06-24 20:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 20:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bo hopkins 2013-06-24 17:50:48 EDT
Description of problem:
motherboard is not recognizing any hard drive.
ata1 SRST failed error=16
when i go into bios there is no hard drive listed.
The following was filed automatically by anaconda:
anaconda 18.37.11 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 319, in execute
    self.bootDrive = disk_names[0]
  File "/usr/lib64/python2.7/site-packages/pyanaconda/kickstart.py", line 1483, in doKickstartStorage
    ksdata.bootloader.execute(storage, ksdata, instClass)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/storage.py", line 399, in _doExecute
    doKickstartStorage(self.storage, self.data, self.instclass)
  File "/usr/lib64/python2.7/threading.py", line 504, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 91, in run
    threading.Thread.run(self, *args, **kwargs)
IndexError: list index out of range

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   initrd=initrd0.img root=live:CDLABEL=LIVE rootfstype=vfat ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.6.10-4.fc18.x86_64
other involved packages: python-libs-2.7.3-13.fc18.x86_64
package:        anaconda-18.37.11-1.fc18.x86_64
packaging.log:  
product:        Fedora
release:        Fedora release 18 (Spherical Cow)
type:           libreport
version:        18

Potential duplicate: bug 890881
Comment 1 Brian Lane 2013-06-24 20:55:31 EDT

*** This bug has been marked as a duplicate of bug 890881 ***

Note You need to log in before you can comment on or make changes to this bug.