Bug 977587 - Translated Revision History
Translated Revision History
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-24 20:47 EDT by Lee Newson
Modified: 2013-07-01 19:41 EDT (History)
0 users

See Also:
Fixed In Version: 0.33.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 19:41:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-06-24 20:47:49 EDT
The translated revision history's have the Translated Content as well as the default Revision History content. Try building 13875 in Japanese as an example.
Comment 1 Lee Newson 2013-06-26 03:21:05 EDT
This was a bit hard to find, as I couldn't replicate it originally. Anyways the problem occurs when the Translated Revision History, has fuzzy or incomplete translations. It does this because atm the csprocessor will check to see if the topic has any errors, or warnings against the Topic and if it does, then it uses the current template and adds a <revision> or <revhistory> block, depending what can be found.
Comment 2 Lee Newson 2013-06-26 20:44:14 EDT
Fixed in 0.33.0
Comment 3 Lee Newson 2013-06-27 23:30:56 EDT
0.33.0 has now been released.

Note You need to log in before you can comment on or make changes to this bug.