Bug 97769 - Autoexpand first level in trees in CMS admin UI
Summary: Autoexpand first level in trees in CMS admin UI
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Justin Ross
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 97885
TreeView+ depends on / blocked
 
Reported: 2003-06-20 18:00 UTC by Justin Ross
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-13 20:49:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Ross 2003-06-20 18:00:24 UTC
Right now, only the root of the tree shows, and the user must expand it before
anything useful can happen.

Comment 1 Justin Ross 2003-08-13 20:49:33 UTC
This is a duplicate of a bug that has already been closed.


Note You need to log in before you can comment on or make changes to this bug.