Bug 977747 - errors happen during rhel6.3 guest installation
errors happen during rhel6.3 guest installation
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 05:13 EDT by xhan
Modified: 2014-06-18 04:09 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-29 04:18:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen dump (18.43 KB, image/jpeg)
2013-06-25 05:13 EDT, xhan
no flags Details
debug info (531.88 KB, text/plain)
2013-06-25 05:14 EDT, xhan
no flags Details

  None (edit)
Description xhan 2013-06-25 05:13:21 EDT
Created attachment 764988 [details]
screen dump

Description of problem:

/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name 'vm1' -nodefaults -chardev socket,id=qmp_monitor_id_qmpmonitor1,path=/tmp/monitor-qmpmonitor1-20130624-162415-UpNR,server,nowait -mon chardev=qmp_monitor_id_qmpmonitor1,mode=control -chardev socket,id=serial_id_20130624-162415-UpNR,path=/tmp/serial-20130624-162415-UpNR,server,nowait -device isa-serial,chardev=serial_id_20130624-162415-UpNR -device ich9-usb-uhci1,id=usb1,bus=pci.0,addr=0x4 -drive file='/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/RHEL-Server-6.3-32.qcow2',if=none,id=drive-ide0-0-0,media=disk,cache=none,boot=off,snapshot=off,format=qcow2,aio=threads -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -device e1000,netdev=idEV9ZHl,mac=9a:18:7a:66:e3:de,id=ndev00idEV9ZHl,bus=pci.0,addr=0x3 -netdev tap,id=idEV9ZHl,fd=26 -m 2048 -smp 1,cores=0,threads=1,sockets=2 -cpu 'Opteron_G2' -drive file='/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/linux/RHEL6.3-Server-i386.iso',if=none,id=drive-ide0-0-1,media=cdrom,snapshot=off,format=raw -device ide-drive,bus=ide.0,unit=1,drive=drive-ide0-0-1,id=ide0-0-1 -drive file='/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/rhel63-32/ks.iso',if=none,id=drive-ide0-1-0,media=cdrom,snapshot=off,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -device usb-tablet,id=usb-tablet1,bus=usb1.0,port=1 -kernel '/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/rhel63-32/vmlinuz' -append 'ks=cdrom nicdelay=60 console=ttyS0,115200 console=tty0' -initrd '/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/rhel63-32/initrd.img' -spice port=3000,password=123456,addr=0,tls-port=3200,x509-dir=/tmp/spice_x509d,tls-channel=main,tls-channel=inputs,image-compression=auto_glz,jpeg-wan-compression=auto,zlib-glz-wan-compression=auto,streaming-video=all,agent-mouse=on,playback-compression=on,ipv4 -vga qxl -global qxl-vga.vram_size=33554432 -rt

Version-Release number of selected component (if applicable):


How reproducible:
once

Steps to Reproduce:
1. 
2.
3.

Actual results:
The installing packages process could not be finished.

Expected results:
Installation could be finished successfully.

Additional info:
KVM version: 2.6.32-389.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.376.el6
Comment 1 xhan 2013-06-25 05:14:09 EDT
Created attachment 764989 [details]
debug info
Comment 3 xhan 2013-06-25 23:09:24 EDT
Host RHEL6.5
VM Guest RHEL6.3

The error of installing package for vm guest:
A fatal error occured when installing the valgrind package.
Comment 4 xhan 2013-07-02 22:11:26 EDT
reproducing job link:
https://virtlab.englab.nay.redhat.com/job/71918/details/
Comment 5 xu 2013-07-21 22:38:32 EDT
xhan,

Can you copy the ISO to local disk, then try to installed it manually. As I know this ISO image file store on NFS server, so let's excluded network impact of reading ISO image;

Thanks,
Xu
Comment 6 xhan 2013-11-29 04:13:44 EST
Test version:
kernel-2.6.32-430.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.415.el6_5.3.x86_64

Could not reproduce the bug.

Note You need to log in before you can comment on or make changes to this bug.