Bug 977777 - installer trying to run authconfig without ensuring it is installed
installer trying to run authconfig without ensuring it is installed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
s390x All
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-25 06:11 EDT by IBM Bug Proxy
Modified: 2013-06-25 15:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-25 15:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (41.94 KB, application/octet-stream)
2013-06-25 06:11 EDT, IBM Bug Proxy
no flags Details
anaconda tb log (991.87 KB, text/plain)
2013-06-25 06:11 EDT, IBM Bug Proxy
no flags Details
storage log (271.08 KB, application/octet-stream)
2013-06-25 06:11 EDT, IBM Bug Proxy
no flags Details
sys log (52.80 KB, application/octet-stream)
2013-06-25 06:12 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 95206 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-06-25 06:11:10 EDT
Problem Description
------------------------------------
The issue is observed while installing Fedora 19 

1. Start the normal installation 
2. Provide all the valid parameters through params file 
3. Select two disk  - Go for review partition option 
4.  Create two partition  one for / and one for home select encrypt option 
5. Provide the valid pass phrase 

Actual - Installation fails while installing packages ..we get un handled exception 
At times  installation completes ...on reboot system goes in to recursive mode while detecting the encrypted partition
Comment 1 IBM Bug Proxy 2013-06-25 06:11:28 EDT
Created attachment 765005 [details]
anaconda log
Comment 2 IBM Bug Proxy 2013-06-25 06:11:43 EDT
Created attachment 765006 [details]
anaconda tb log
Comment 3 IBM Bug Proxy 2013-06-25 06:11:57 EDT
Created attachment 765007 [details]
storage log
Comment 4 IBM Bug Proxy 2013-06-25 06:12:21 EDT
Created attachment 765008 [details]
sys log
Comment 5 David Lehman 2013-06-25 12:28:17 EDT
08:03:47,778 INFO program: Running... /usr/sbin/authconfig --update --nostart --enableshadow --passalgo=sha512
08:03:47,817 ERR program: Error running /usr/sbin/authconfig: No such file or directory
Comment 6 Brian Lane 2013-06-25 15:05:32 EDT
You appear to have run out of memory.
08:03:47,068 ERR kernel:[  874.908440] Killed process 1637 (anaconda-yum) total-vm:162144kB, anon-rss:132296kB, file-rss:1024kB

"You have not specified a swap partition.  Although not strictly required in all cases, it will significantly improve performance for most installations."

This appears to be one of those situations.

Note You need to log in before you can comment on or make changes to this bug.