Bug 977876 - /etc/splice/checkin.conf has extraneous "candlepin" directives
/etc/splice/checkin.conf has extraneous "candlepin" directives
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity medium
: rc
: 1.3
Assigned To: Chris Duryee
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-06-25 09:56 EDT by Chris Duryee
Modified: 2013-10-01 06:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:59:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2013-06-25 09:56:00 EDT
Description of problem:

The following is not needed in checkin.conf, and is confusing to users:

[candlepin]
oauth_key = sst
oauth_secret = sstsstsst
#no trailing slash!
url = https://HOSTNAME:8443/candlepin

This can be removed.

Version-Release number of selected component (if applicable): 0.25
Comment 1 Chris Duryee 2013-07-01 08:29:40 EDT
spacewalk-splice-tool b03ce5b67f0c25ad3fb316fe4c1608018730bc8b 0.26
Comment 2 Bryan Kearney 2013-08-02 14:52:39 EDT
SNAP0 contains these bug fixes. Moving to ON_QA.
Comment 3 Pavlina Bartikova 2013-08-14 10:46:07 EDT
Confirmed.

Version: spacewalk-splice-tool-0.39-1.el6sam.noarch

Moving bug to VERIFIED.
Comment 5 errata-xmlrpc 2013-10-01 06:59:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.